Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, register to take part in our community, don't worry this is a simple FREE process that requires minimal information for you to signup.

 

Registered users can: 

  • Start new topics and reply to others.
  • Show off your PC using our Rig Creator feature.
  • Subscribe to topics and forums to get updates.
  • Get your own profile page to customize.
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
  • Upgrade to Premium to unlock additional sites features.
IGNORED

New Feature : Moving Navbar


ENTERPRISE

Recommended Posts

Hello all, 

 

Off the back of a recent suggestion, we have developed and released the moving Navbar. 

 

 

 

 

This is a configurable feature. By default this is disabled but you can enabled it in your Account Settings 

 

Enjoy!

 

E

  • Thanks 5

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Release

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Ayyy that was pretty quick, thanks.

Owned

 Share

CPU: i7 9570H
GPU: AMD 5300m
RAM: 16GB
SSD/NVME: 512GB
OPERATING SYSTEM: macOS Sonoma
Full Rig Info

Owned

 Share

CPU: 5800X
GPU: RTX 2070
RAM: 32GB
SSD/NVME: 500GB 960 Evo
SSD/NVME 2: 1TB 860 Evo
SSD/NVME 3: 1TB 860 Evo
PSU: EVGA 650w Modular
OPERATING SYSTEM: Windows 11
Full Rig Info
Link to comment
Share on other sites

nice!

Owned

 Share

CPU: 10900k
MOTHERBOARD: EVGA z490 DARK
RAM: 32GB 3600mhz G.Skill
GPU: EVGA 2080 SUPER
SSD/NVME: 970 EVO plus 1TB
CASE: Thermaltake Core x71
Full Rig Info

Owned

 Share

CPU: Intel® Xeon® CPU E5-2696 v3
CPU 2: Intel® Xeon® CPU E5-2696 v3
MOTHERBOARD: Lenovo SDK0E50510
RAID CONTROLLER: Dell H200E
HDD: 15x4TB MD1000
SSD/NVME: 10x512GB Samsung SSD (Cache) MD1000
OPERATING SYSTEM: Unraid 6.11.5
GPU: GTX 980 (ETF)
Full Rig Info
Link to comment
Share on other sites

2 minutes ago, Diffident said:

This is nice...and it doesn't do what the old OCN version did, cover the top line of the first new post.

 

 

***Edit...guess I spoke too soon...it does it too.

I see it as well.  Regardless, this is a welcome feature. 🙂  Other than the above, works great on my end!

Owned

 Share

CPU: Ryzen 7900x
GPU: Sapphire Pulse RX 7900XTX
PSU: Cooler Master 850w Platinum
CPU COOLER: Cooler Master MasterLiquid PL360 Flux
MOTHERBOARD: Gigabyte B650 Aorus AX
SSD/NVME: Solidigm P41 Plus 2TB Gen4 NVME
RAM: G.Skill Flare X DDR5-6000
CASE: HAF700 Berserker
Full Rig Info

Too much

Owned

 Share

CPU: AMD Opteron 180 @ 3.0GHz
MOTHERBOARD: Asus A8N SLI
RAM: 4x1GB Corsair XMS DDR400 @ 2.5-3-3-6
PSU: eVGA 600BQ
GPU: Sapphire HD5870
SOUNDCARD: Asus Xonar DG
OPTICAL: DVDRW with Lightscribe
SSD/NVME: 64GB HP 2.5" SSD
Full Rig Info

Too much

Owned

 Share

CPU: AMD Athlon 1100MHz
MOTHERBOARD: ECS K7S5A
RAM: 2x256MB Corsair XMS DDR400 @ 133MHz / CAS2
PSU: Antec 350w
GPU: ATI Radeon 9800 PRO
SOUNDCARD: Creative Live! 5.1
OPTICAL: LG 16x DVD-ROM
OPTICAL 2: IOMagic 48x16x48 CDRW
Full Rig Info
Link to comment
Share on other sites

this is Great and thanks for the fast implementation!! exactly as suggested (even my explanation was poor 😄 ). Great job!! 

NoBodyKnow

Owned

 Share

CPU: Intel i9-10900K @ 4.9 Ghz
MOTHERBOARD: MSI MEG Z490 Godlike
RAM: 32 GB - G Skill Trident GTRS (15-15-15-30 @2050 T2)
SSD/NVME: GIGABYTE GP-AG41TB 1TB
CASE: CaseLabs SM8
GPU: Radeon RX 6900 XT - XFX Merc 319
CPU COOLER: Thermalright Frost Comander 140
Full Rig Info
Link to comment
Share on other sites

15 hours ago, Diffident said:

This is nice...and it doesn't do what the old OCN version did, cover the top line of the first new post.

 

 

***Edit...guess I spoke too soon...it does it too.

I will see if that is fixable.

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

The navbar covering up a portion of a post should be fixed.

  • Thanks 1

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

37 minutes ago, ENTERPRISE said:

The navbar covering up a portion of a post should be fixed.

Fixed on my end!

Owned

 Share

CPU: Ryzen 7900x
GPU: Sapphire Pulse RX 7900XTX
PSU: Cooler Master 850w Platinum
CPU COOLER: Cooler Master MasterLiquid PL360 Flux
MOTHERBOARD: Gigabyte B650 Aorus AX
SSD/NVME: Solidigm P41 Plus 2TB Gen4 NVME
RAM: G.Skill Flare X DDR5-6000
CASE: HAF700 Berserker
Full Rig Info

Too much

Owned

 Share

CPU: AMD Opteron 180 @ 3.0GHz
MOTHERBOARD: Asus A8N SLI
RAM: 4x1GB Corsair XMS DDR400 @ 2.5-3-3-6
PSU: eVGA 600BQ
GPU: Sapphire HD5870
SOUNDCARD: Asus Xonar DG
OPTICAL: DVDRW with Lightscribe
SSD/NVME: 64GB HP 2.5" SSD
Full Rig Info

Too much

Owned

 Share

CPU: AMD Athlon 1100MHz
MOTHERBOARD: ECS K7S5A
RAM: 2x256MB Corsair XMS DDR400 @ 133MHz / CAS2
PSU: Antec 350w
GPU: ATI Radeon 9800 PRO
SOUNDCARD: Creative Live! 5.1
OPTICAL: LG 16x DVD-ROM
OPTICAL 2: IOMagic 48x16x48 CDRW
Full Rig Info
Link to comment
Share on other sites

Correction, its really REALLY close to being fixed on my end.

 

Screenshot2023-02-16152550.thumb.jpg.9c83574352ad06dd01f592d60fb6d8a6.jpg

Owned

 Share

CPU: Ryzen 7900x
GPU: Sapphire Pulse RX 7900XTX
PSU: Cooler Master 850w Platinum
CPU COOLER: Cooler Master MasterLiquid PL360 Flux
MOTHERBOARD: Gigabyte B650 Aorus AX
SSD/NVME: Solidigm P41 Plus 2TB Gen4 NVME
RAM: G.Skill Flare X DDR5-6000
CASE: HAF700 Berserker
Full Rig Info

Too much

Owned

 Share

CPU: AMD Opteron 180 @ 3.0GHz
MOTHERBOARD: Asus A8N SLI
RAM: 4x1GB Corsair XMS DDR400 @ 2.5-3-3-6
PSU: eVGA 600BQ
GPU: Sapphire HD5870
SOUNDCARD: Asus Xonar DG
OPTICAL: DVDRW with Lightscribe
SSD/NVME: 64GB HP 2.5" SSD
Full Rig Info

Too much

Owned

 Share

CPU: AMD Athlon 1100MHz
MOTHERBOARD: ECS K7S5A
RAM: 2x256MB Corsair XMS DDR400 @ 133MHz / CAS2
PSU: Antec 350w
GPU: ATI Radeon 9800 PRO
SOUNDCARD: Creative Live! 5.1
OPTICAL: LG 16x DVD-ROM
OPTICAL 2: IOMagic 48x16x48 CDRW
Full Rig Info
Link to comment
Share on other sites

Just now, Diffident said:

 

Baby steps.  Rome wasn't built in a day.  😀

E's probably sitting at his desk grumbling.......  "so difficult to please everyone these days....."  :lachen:

Owned

 Share

CPU: Ryzen 7900x
GPU: Sapphire Pulse RX 7900XTX
PSU: Cooler Master 850w Platinum
CPU COOLER: Cooler Master MasterLiquid PL360 Flux
MOTHERBOARD: Gigabyte B650 Aorus AX
SSD/NVME: Solidigm P41 Plus 2TB Gen4 NVME
RAM: G.Skill Flare X DDR5-6000
CASE: HAF700 Berserker
Full Rig Info

Too much

Owned

 Share

CPU: AMD Opteron 180 @ 3.0GHz
MOTHERBOARD: Asus A8N SLI
RAM: 4x1GB Corsair XMS DDR400 @ 2.5-3-3-6
PSU: eVGA 600BQ
GPU: Sapphire HD5870
SOUNDCARD: Asus Xonar DG
OPTICAL: DVDRW with Lightscribe
SSD/NVME: 64GB HP 2.5" SSD
Full Rig Info

Too much

Owned

 Share

CPU: AMD Athlon 1100MHz
MOTHERBOARD: ECS K7S5A
RAM: 2x256MB Corsair XMS DDR400 @ 133MHz / CAS2
PSU: Antec 350w
GPU: ATI Radeon 9800 PRO
SOUNDCARD: Creative Live! 5.1
OPTICAL: LG 16x DVD-ROM
OPTICAL 2: IOMagic 48x16x48 CDRW
Full Rig Info
Link to comment
Share on other sites

8 hours ago, pioneerisloud said:

Correction, its really REALLY close to being fixed on my end.

 

Screenshot2023-02-16152550.thumb.jpg.9c83574352ad06dd01f592d60fb6d8a6.jpg

I will see what else if anything can be done to adjust the behaviour further 🙂

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

After speaking with the dev, this should all be well. It is recommended to clear out your cache etc and re-test. 

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

7 hours ago, Diffident said:

Don't know if it's the navbar or the marketplace. 

 

This happens when you scroll down on a maketplace page. The currency selecter overlaps the navbar.Screenshot_2023-02-20_19-37-55.thumb.png.8c6b943f6512bfb9fa3ee0ebccf97868.png

Thanks, I will have the dev look at that 🙂

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Premium Platinum - Lifetime
744 1,555

I tried to duplicate this issue on my machine (current WIN 10 PRO OS), but couldn't. Could be related to the browser/OS in use ( Mozilla Firefox on an Apple device? ), enabled Ad/Script blockers, app/OS versioning, etc. 

 

@DiffidentDid you try clearing your cache (CTRL+F5) to see whether it's a cache related issue?  Either way (yay or nay), knowing the browser in use, OS, enabled Ad/Script blockers, versions of those, etc., could be of use to the site's developer(s). 

 

Anyway, while I'm at it, given the example that was shared, I probably ought to note to that buyers & sellers should read the Marketplace Rules before participating in the marketplace. Not trying to be the bad guy here, but the rule exists for good reasons:

 

Marketplace Requirements & Rules

 

marketplace-rules-2023-02-21_09-37-07.thumb.jpg.f5f9113355ca02057ba5ea90ab76259f.jpg

 

 

Edited by iamjanco
Link to comment
Share on other sites

9 hours ago, iamjanco said:

I tried to duplicate this issue on my machine (current WIN 10 PRO OS), but couldn't. Could be related to the browser/OS in use ( Mozilla Firefox on an Apple device? ), enabled Ad/Script blockers, app/OS versioning, etc. 

 

@DiffidentDid you try clearing your cache (CTRL+F5) to see whether it's a cache related issue?  Either way (yay or nay), knowing the browser in use, OS, enabled Ad/Script blockers, versions of those, etc., could be of use to the site's developer(s). 

 

I'm using Firefox 110.0 on Linux with Ublock origin, but still happens with Ublock turned off.   It also happens when using Librewolf, with no added plugins.

 

I did clear the cache.  I closed Firefox, which i have set to clear history, cache and cookies on closing, and logged back in and still had the issue.

 

I'm also still having a problem with the navbar covering the top line of new posts.

Link to comment
Share on other sites

Premium Platinum - Lifetime
744 1,555
3 hours ago, Diffident said:

I'm using Firefox 110.0 on Linux with Ublock origin, but still happens with Ublock turned off.   It also happens when using Librewolf, with no added plugins.

 

I did clear the cache.  I closed Firefox, which i have set to clear history, cache and cookies on closing, and logged back in and still had the issue.

 

I'm also still having a problem with the navbar covering the top line of new posts.

 

That's likely going to be a tough one for most web devs to solve. If I had something set up and running with Linux, I'd take a look, but I haven't used (nor had a need for) Linux since ca. 2019 or so. Still got the micro appliance I set up with Ubuntu to run pfsense a number of years back.

 

If you haven't tried it and want to do a little more troubleshooting, you can try disabling any/all of the extensions in Firefox, clear your cache again, and see whether those issues still occur. If they do clear up, you can try turning on one extension at a time to try and find what's causing the problem. 

 

 

Link to comment
Share on other sites

The issue with the Marketplace should now be resolved.

  • Thanks 1

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

4 hours ago, ENTERPRISE said:

The issue with the Marketplace should now be resolved.

 

Looks good here on Linux on both Firefox 110 and ungoogled-chromium 110.0.5481.100, which had the same issue of the currency sticking to the top of the page.

 

 

Edited by tictoc
  • Thanks 1
  • Respect 1
Link to comment
Share on other sites

6 hours ago, tictoc said:

 

Looks good here on Linux on both Firefox 110 and ungoogled-chromium 110.0.5481.100, which had the same issue of the currency sticking to the top of the page.

 

 

Thanks for confirming bud 🙂

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

This Website may place and access certain Cookies on your computer. ExtremeHW uses Cookies to improve your experience of using the Website and to improve our range of products and services. ExtremeHW has carefully chosen these Cookies and has taken steps to ensure that your privacy is protected and respected at all times. All Cookies used by this Website are used in accordance with current UK and EU Cookie Law. For more information please see our Privacy Policy