Jump to content

Welcome to ExtremeHW

Welcome to ExtremeHW, register to take part in our community, don't worry this is a simple FREE process that requires minimal information for you to signup.

 

Registered users can: 

  • Start new topics and reply to others.
  • Show off your PC using our Rig Creator feature.
  • Subscribe to topics and forums to get updates.
  • Get your own profile page to customize.
  • Send personal messages to other members.
  • Take advantage of site exclusive features.
  • Upgrade to Premium to unlock additional sites features.
IGNORED

Site Performance Degraded.


Recommended Posts

Hello all, 

 

I just wanted to take a moment and let you all know that I am aware of the slow performance of the site currently. We are looking into what is causing it with a view of remedying the problem as well as running some general optimizations. 

 

Thanks,

E

  • Thanks 2
  • Respect 5

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Folding@Home Staff - Team Lead
1.1k 1,019
2 hours ago, ENTERPRISE said:

Hello all, 

 

I just wanted to take a moment and let you all know that I am aware of the slow performance of the site currently. We are looking into what is causing it with a view of remedying the problem as well as running some general optimizations. 

 

Thanks,

E

Seems fine to me on my 56K dial-up 🧮

Owned

 Share

CPU: Ryzen 9 5950x
MOTHERBOARD: B550 PG Velocita
RAM: 4x8GB Ballistix
GPU: RX 6900 XT
PSU: LEADEX V Platinum 1KW
CASE: QUBE 500
SSD/NVME: T-FORCE CARDEA A440 PRO
Full Rig Info

Cheap

Owned

 Share

CPU: Ryzen 5 5500
MOTHERBOARD: X470 TAICHI
RAM: Crucial Ballistix MAX 2x8GB
PSU: EVGA SUPERNOVA P5
SSD/NVME: Silicon Power A60 256GB
GPU: Quadro M4000
GPU 2: Quadro M4000
GPU 3: Quadro M2000
Full Rig Info
Link to comment
Share on other sites

ban Avacado, it's probably his fault 

  • Thanks 3

1337.69

Owned

 Share

CPU: Intel i9 10900K @ 51/47 1.26v
MOTHERBOARD: Asus Z590 Maximus XIII Hero
RAM: G.Skill DDR4-4266 CL17 32GB @ 4300 15-16-16-35 2T 1.55v
GPU: Gigabyte Aorus Master RTX 3080 Ti
SSD/NVME: Team Group MP34 4TB NVMe + WD Blue 4TB SATA SSD
CPU COOLER: Arctic Liquid Freezer II 360 + Noctua iPPC 3000
PSU: Super Flower Leadex Titanium 1000W
CASE: Fractal Design Meshify S2
Full Rig Info

420.42

Owned

 Share

CPU: Intel i7 8700K @ 47/43 1.22v
MOTHERBOARD: Asrock Z390 Taichi
RAM: Corsair LPX DDR4-3000 CL16 64GB @ 3200 16-20-20-38 1T 1.35v
SSD/NVME: SN850 1TB + HP EX950 2TB + SX8200 2TB NVMe
HDD: 4x Seagate Exos X16 14TB
OPERATING SYSTEM: Windows Server 2022 Datacenter
OTHER: LSI Logic 9207-8i
NETWORK: Intel X540 10 GbE
Full Rig Info

$600

Owned

 Share

CPU: Ryzen 7 5825U
MOTHERBOARD: SFX14-42G-R607
RAM: 16GB LPDDR4-4266
SSD/NVME: SK Hynix P31 Gold 2TB M.2 NVME
SSD/NVME 2: Samsung PM991a 512GB M.2 NVME
GPU: NVIDIA RTX 3050 Ti 4GB 35W @ 55W
OPERATING SYSTEM: Windows 10 Enterprise LTSC 2021
OPERATING SYSTEM 2: Debian 12.5 KDE
Full Rig Info
Link to comment
Share on other sites

51 minutes ago, The Pook said:

ban Avacado, it's probably his fault 

He jammed up the gears with a discarded avocado pit.

  • Thanks 1

Showcase

 Share

CPU: AMD Ryzen 9 5900X
GPU: Nvidia RTX 3080 Ti Founders Edition
RAM: G.Skill Trident Z Neo 32GB DDR4-3600 (@ 3733 14-8-14-14-21-35 1T GDM)
MOTHERBOARD: ASUS Crosshair VIII Dark Hero
SSD/NVME: x2 Samsung 970 Evo Plus 2TB
SSD/NVME 2: Crucial MX500 1TB
PSU: Corsair RM1000x
MONITOR: LG 48" C1 OLED
Full Rig Info

Owned

 Share

CPU: Intel Core i7-4790K, Core i9-10900K, Core i3-13100, Core i9-13900KS
GPU: various
RAM: Corsair 32GB DDR3-2400 | Oloy Blade 16GB DDR4-3600 | Crucial 16GB DDR5-5600
MOTHERBOARD: ASUS Z97 Deluxe | EVGA Z490 Dark | EVGA Z790 Dark Kingpin
SSD/NVME: Samsung 870 Evo 1TB | Inland 1TB Gen 4
PSU: BeQuiet Straight Power 12 1500W
CASE: Cooler Master MasterFrame 700 - bench mode
OPERATING SYSTEM: Windows 10 LTSC
Full Rig Info

Owned

 Share

CPU: M1 Pro
RAM: 32GB
SSD/NVME: 1TB
OPERATING SYSTEM: MacOS Sonoma
CASE: Space Grey
Full Rig Info
Link to comment
Share on other sites

7 hours ago, Avacado said:

Now that this has been posted, I can't help but to think about this thread now when I log in. Are we any closer to identifying the source of the slow down?

Not yet. We are doing a full backend optimization and we will then check the front end. The strange thing is, nothing has changed configuration wise for a long time, so there is not quick explanation as to what the cause is and thus far it is not obvious. So we decided to do a ground up optimization which Mr @EmXaN is undertaking and hopefully we will get it all figured out 🙂

  • Respect 2

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Thanks guys, look forward to seeing the results.

Showcase

 Share

CPU: AMD Ryzen 9 5900X
GPU: Nvidia RTX 3080 Ti Founders Edition
RAM: G.Skill Trident Z Neo 32GB DDR4-3600 (@ 3733 14-8-14-14-21-35 1T GDM)
MOTHERBOARD: ASUS Crosshair VIII Dark Hero
SSD/NVME: x2 Samsung 970 Evo Plus 2TB
SSD/NVME 2: Crucial MX500 1TB
PSU: Corsair RM1000x
MONITOR: LG 48" C1 OLED
Full Rig Info

Owned

 Share

CPU: Intel Core i7-4790K, Core i9-10900K, Core i3-13100, Core i9-13900KS
GPU: various
RAM: Corsair 32GB DDR3-2400 | Oloy Blade 16GB DDR4-3600 | Crucial 16GB DDR5-5600
MOTHERBOARD: ASUS Z97 Deluxe | EVGA Z490 Dark | EVGA Z790 Dark Kingpin
SSD/NVME: Samsung 870 Evo 1TB | Inland 1TB Gen 4
PSU: BeQuiet Straight Power 12 1500W
CASE: Cooler Master MasterFrame 700 - bench mode
OPERATING SYSTEM: Windows 10 LTSC
Full Rig Info

Owned

 Share

CPU: M1 Pro
RAM: 32GB
SSD/NVME: 1TB
OPERATING SYSTEM: MacOS Sonoma
CASE: Space Grey
Full Rig Info
Link to comment
Share on other sites

Good luck. I thought it was just me at first until I saw this thread.  I would guess that I'm now going through an extra couple bounces before landing wherever I need to be. I'm not no fancy or smart technical IT network type of guy but this feels like when I am working from the wrong VPN gateway (rerouted far away data centers). 

  • Thanks 2
Link to comment
Share on other sites

Quick update. 

 

We have identified some shortfalls in optimization which are being attended to today and tomorrow on the server side. We are also taking advantage of some further caching and optimized delivery features via Cloudflare which are more recent tools added to CloudFlares portfolio.

 

We also note that the servers RAM usage is spiking to near full utilization at times which we feel is the main culprit. We are hosting several sites on the server, the forums being the most resource hungry and it is likely with the growth of the site that we are now seeing a performance wall. However this is easily remedied, once we finish the other optimizations, we will increase the servers RAM.

 

I am confident after this, we should be in a better place. 

 

Thanks all,

E

  • Thanks 1
  • Respect 6

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Review Manager
2.6k 2,629
6 minutes ago, ENTERPRISE said:

Quick update. 

 

We have identified some shortfalls in optimization which are being attended to today and tomorrow on the server side. We are also taking advantage of some further caching and optimized delivery features via Cloudflare which are more recent tools added to CloudFlares portfolio.

 

We also note that the servers RAM usage is spiking to near full utilization at times which we feel is the main culprit. We are hosting several sites on the server, the forums being the most resource hungry and it is likely with the growth of the site that we are now seeing a performance wall. However this is easily remedied, once we finish the other optimizations, we will increase the servers RAM.

 

I am confident after this, we should be in a better place. 

 

Thanks all,

E

Ok, how much RAM do you need to borrow?

Link to comment
Share on other sites

2 minutes ago, Avacado said:

Ok, how much RAM do you need to borrow?

I would like to own all your RAMZ! 

 

ram GIF by Dead Set on Life

  • Respect 1

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

TIL that EHW is just an elaborate ploy to steal our RAM 

  • Thanks 1

1337.69

Owned

 Share

CPU: Intel i9 10900K @ 51/47 1.26v
MOTHERBOARD: Asus Z590 Maximus XIII Hero
RAM: G.Skill DDR4-4266 CL17 32GB @ 4300 15-16-16-35 2T 1.55v
GPU: Gigabyte Aorus Master RTX 3080 Ti
SSD/NVME: Team Group MP34 4TB NVMe + WD Blue 4TB SATA SSD
CPU COOLER: Arctic Liquid Freezer II 360 + Noctua iPPC 3000
PSU: Super Flower Leadex Titanium 1000W
CASE: Fractal Design Meshify S2
Full Rig Info

420.42

Owned

 Share

CPU: Intel i7 8700K @ 47/43 1.22v
MOTHERBOARD: Asrock Z390 Taichi
RAM: Corsair LPX DDR4-3000 CL16 64GB @ 3200 16-20-20-38 1T 1.35v
SSD/NVME: SN850 1TB + HP EX950 2TB + SX8200 2TB NVMe
HDD: 4x Seagate Exos X16 14TB
OPERATING SYSTEM: Windows Server 2022 Datacenter
OTHER: LSI Logic 9207-8i
NETWORK: Intel X540 10 GbE
Full Rig Info

$600

Owned

 Share

CPU: Ryzen 7 5825U
MOTHERBOARD: SFX14-42G-R607
RAM: 16GB LPDDR4-4266
SSD/NVME: SK Hynix P31 Gold 2TB M.2 NVME
SSD/NVME 2: Samsung PM991a 512GB M.2 NVME
GPU: NVIDIA RTX 3050 Ti 4GB 35W @ 55W
OPERATING SYSTEM: Windows 10 Enterprise LTSC 2021
OPERATING SYSTEM 2: Debian 12.5 KDE
Full Rig Info
Link to comment
Share on other sites

5 minutes ago, The Pook said:

TIL that EHW is just an elaborate ploy to steal our RAM 

He Man Reaction GIF

  • Thanks 1

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

34 minutes ago, Avacado said:

We can all pitch in for the 4th gen Epyc server for the site. Then you will need all the ramz. 

a7d.png

  • Thanks 2
  • Respect 2

Owned

 Share

CPU: Ryzen 7900x
GPU: Sapphire Pulse RX 7900XTX
PSU: Cooler Master 850w Platinum
CPU COOLER: Cooler Master MasterLiquid PL360 Flux
MOTHERBOARD: Gigabyte B650 Aorus AX
SSD/NVME: Solidigm P41 Plus 2TB Gen4 NVME
RAM: G.Skill Flare X DDR5-6000
CASE: HAF700 Berserker
Full Rig Info

Too much

Owned

 Share

CPU: AMD Opteron 180 @ 3.0GHz
MOTHERBOARD: Asus A8N SLI
RAM: 4x1GB Corsair XMS DDR400 @ 2.5-3-3-6
PSU: eVGA 600BQ
GPU: Sapphire HD5870
SOUNDCARD: Asus Xonar DG
OPTICAL: DVDRW with Lightscribe
SSD/NVME: 64GB HP 2.5" SSD
Full Rig Info

Too much

Owned

 Share

CPU: AMD Athlon 1100MHz
MOTHERBOARD: ECS K7S5A
RAM: 2x256MB Corsair XMS DDR400 @ 133MHz / CAS2
PSU: Antec 350w
GPU: ATI Radeon 9800 PRO
SOUNDCARD: Creative Live! 5.1
OPTICAL: LG 16x DVD-ROM
OPTICAL 2: IOMagic 48x16x48 CDRW
Full Rig Info
Link to comment
Share on other sites

Premium Platinum
2.2k 1,873

...I might be utterly (get it: utter 🤣) wrong, but DNS services might be one place to examine site performance issues...

 

extremehwnetMay23_2023.jpg.dc21bfed2c9bf8e642e160f6b423bef2.jpg

Owned

 Share

CPU: CPU: ><.......7950X3D - Aorus X670E Master - 48GB DDR5 7200 (8000) TridentZ SK Hynix - Giga-G-OC/Galax RTX 4090 670W - LG 48 OLED - 4TB NVMEs >< .......5950X - Asus CH 8 Dark Hero - 32GB CL13 DDR4 4000 - AMD R 6900XT 500W - Philips BDM40 4K VA - 2TB NVME & 3TB SSDs >> - <<.......4.4 TR 2950X - MSI X399 Creation - 32 GB CL 14 3866 - Asus RTX 3090 Strix OC/KPin 520W and 2x RTX 2080 Ti Gigabyte XTR WF WB 380W - LG 55 IPS HDR - 1TB NVME & 4TB SSDs
Full Rig Info
Link to comment
Share on other sites

1 hour ago, J7SC_Orion said:

...I might be utterly (get it: utter 🤣) wrong, but DNS services might be one place to examine site performance issues...

 

extremehwnetMay23_2023.jpg.dc21bfed2c9bf8e642e160f6b423bef2.jpg

 

Ha, we took the server offline for some diagnostics as we are not convinced the problems we are seeing are 100% indicative of our resource usage of the server and possibly an issue at the hosts end. May turn out to be nothing, but worth checking so we get a proper resolution.

  • Thanks 1
  • Respect 1

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Update. 

 

So we have been hitting our heads against a brick wall with this one. So, we are moving back to a dedicated server. Originally we were on a dedicated server, but we moved to VPS as a more cost effective solution. The VPS worked fine for months, but is now causing us issues. We have done all the diagnostics we can but ultimately nothing we do fixes the performance, so we are now under the belief that is is the nature of VPS now causing issues. Rather than have an unknown amount of downtime for the hosts to diagnose the issue, it is easier to simply move back to dedicated and retire the VPS.

 

There will be some downtime in the near future when we make the move, there will be notification on the day this is happening. This should resolve the loading lag we are currently experiencing and overall improve performance for all the EHW sites (Forum, Review & F@H Stats)

 

I was hoping this would be an easier fix, but it is what it is. 

 

Thanks all,

E

  • Respect 5

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Premium Platinum - Lifetime
1.2k 764
On 25/05/2023 at 17:06, ENTERPRISE said:

Update. 

 

So we have been hitting our heads against a brick wall with this one. So, we are moving back to a dedicated server. Originally we were on a dedicated server, but we moved to VPS as a more cost effective solution. The VPS worked fine for months, but is now causing us issues. We have done all the diagnostics we can but ultimately nothing we do fixes the performance, so we are now under the belief that is is the nature of VPS now causing issues. Rather than have an unknown amount of downtime for the hosts to diagnose the issue, it is easier to simply move back to dedicated and retire the VPS.

 

There will be some downtime in the near future when we make the move, there will be notification on the day this is happening. This should resolve the loading lag we are currently experiencing and overall improve performance for all the EHW sites (Forum, Review & F@H Stats)

 

I was hoping this would be an easier fix, but it is what it is. 

 

Thanks all,

E

Thanks so much for figuring out the issue. I grew up with AOL 2.0 on a Macintosh with a 1200 baud modem, and trust me, I am used to waiting and could live and deal with 56k again. So the slow loading is not a problem for me. Let's hope you are correct and moving to a dedicated host solves the issue for those who are impatient 🙂

  • Thanks 1

$5500

Owned

 Share

CPU: Ryzen 9 7900X3D 2100MHz fclk
RAM: G.skill TridentZ5 7600MHz 36-45-45-45 1.425v
GPU: MSI RTX 4090 Gaming X Trio 3.135GHz/12.152GHz
MOTHERBOARD: Asus ROG Strix X670E-E Gaming Wifi
SSD/NVME: Crucial T700 1TB Gen 5 M.2
MONITOR: Acer Ultrawide Curved 3440x1440 144Hz HDR400 FreeSync
CASE: anidees Ai Crystal AR3 Midtower
CPU COOLER: EK Nucleus AIO CR360 Dark w/ PTM7950
Full Rig Info

Owned

 Share

CPU: i5-7600 4.5GHz
MOTHERBOARD: ASUS ROG Strix Z270H Gaming
RAM: G.skill DDR4-3000 15-16-16
CASE: Silverstone Grandia series GD09
GPU: GT 710
SSD/NVME: Samsung 850 Evo
MONITOR: Asus V239H 1080p 60Hz IPS
CPU COOLER: Thermalright AXP-120-X67
Full Rig Info
Link to comment
Share on other sites

28 minutes ago, neurotix said:

Thanks so much for figuring out the issue. I grew up with AOL 2.0 on a Macintosh with a 1200 baud modem, and trust me, I am used to waiting and could live and deal with 56k again. So the slow loading is not a problem for me. Let's hope you are correct and moving to a dedicated host solves the issue for those who are impatient 🙂

 

I am confident it will resolve the issues. 

 

As an update we purchased the new server yesterday along with the IP's and the server will now be provisioned with the various tweaks prior to moving the site over. When I know more regarding the move and subsequent downtime I will let everyone know 🙂 

 

Thanks,

E

  • Thanks 2
  • Respect 1

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

**Update** 

 

The new server has been provisioned and tweaked ready to receive the site payload. We are just running a couple of other tests prior to the move 🙂

  • Respect 2

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Hello all, 

 

I am pleased to announce that we have moved to our new server and hopefully you will all be able to see the performance improvements 🙂 . We shouldn't have any technical issues but if anyone notices anything, please let me know. 

 

Regards,

E

  • Thanks 3
  • Respect 2

£3000

Owned

 Share

CPU: AMD Ryzen 9 7950X3D
MOTHERBOARD: MSI Meg Ace X670E
RAM: Corsair Dominator Titanium 64GB (6000MT/s)
GPU: EVGA 3090 FTW Ultra Gaming
SSD/NVME: Corsair MP700 Pro Gen 5 2TB
PSU: EVGA Supernova T2 1600Watt
CASE: be quiet Dark Base Pro 900 Rev 2
FANS: Noctua NF-A14 industrialPPC x 6
Full Rig Info

Owned

 Share

CPU: Intel Core i5 8500
RAM: 16GB (2x8GB) Kingston 2666Mhz
SSD/NVME: 256GB Samsung NVMe
NETWORK: HP 561T 10Gbe (Intel X540 T2)
MOTHERBOARD: Proprietry
GPU: Intel UHD Graphics 630
PSU: 90Watt
CASE: HP EliteDesk 800 G4 SFF
Full Rig Info

£3000

Owned

 Share

CPU: 2 x Xeon|E5-2696-V4 (44C/88T)
RAM: 128GB|16 x 8GB - DDR4 2400MHz (2Rx8)
MOTHERBOARD: HP Z840|Intel C612 Chipset
GPU: Nvidia Quadro P2200
HDD: 4x 16TB Toshiba MG08ACA16TE Enterprise
SSD/NVME: Intel 512GB 670p NVMe (Main OS)
SSD/NVME 2: Samsung 1TB 980 NVMe (VM's)
SSD/NVME 3: 2x Seagate FireCuda 1TB SSD's (Apps)
Full Rig Info
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×